Systemvoraussetzung
Drucken

[email protected]: Systemvoraussetzung

[email protected] arbeitet auf nahezu jedem PC mit einem Windows Betriebssystem ab Windows 95. Wir empfehlen jedoch ausdrücklich moderne Betriebssysteme zum Beispiel Windows 2000, XP, Vista, Windows 7 oder Nachfolger einzusetzen.

BetriebssystemWindows 95, 98, Me, NT, 2000, XP, Vista, Windows 7 oder neuer (*1)
CPUIntel oder AMD ab 300Mhz Taktfrequenz
Arbeitsspeicher128 Mbyte RAM
Schnittstelle [email protected]LAN Netzwerkschnittstelle oder Druckeranschluss LPT (*2)


Wenn Sie [email protected] gemeinsam mit einer Steuerungssoftware für die Modellbahn einsetzen, dann gelten strengere Anforderungen, weil sowohl die Steuerungssoftware als auch [email protected] Systemressourcen verbrauchen. Bitte erkundigen Sie sich in diesem Fall nach den Systemvoraussetzungen Ihrer Modellbahn Steuerungssoftware und orientieren sich nach den Angaben für einen optimalen Betrieb. Im Zweifelsfall verwenden Sie einen zweiten, alten PC ausschließlich für [email protected]

Im Falle des parallelen Einsatzes mit Railware gelten folgende Voraussetzungen:

BetriebssystemWindows XP, Vista, Windows 7 oder neuer
CPUIntel oder AMD ab 1200Mhz Taktfrequenz
Arbeitsspeicher1024 Mbyte RAM
Schnittstelle [email protected]LAN Netzwerkschnittstelle oder Druckeranschluß LPT (*2)


*1 Windows XP oder Windows 7 empfohlen.
*2 Der Anschluss über einen USB- Adapter ist technisch nicht möglich.

Bei einigen wenigen Laptops kann es sein, das die Parallelschnittstelle nicht den gültigen Standards entspricht. In diesem Fall ist das Light-LAN Interface einzusetzen.

Zu dieser Seite haben beigesteuert: Andrea Hinz14792 Punkte  .
Page last modified on Donnerstag 09 Juni, 2011 09:32CEST by Andrea Hinz14792 Punkte .
Der Inhalt dieser Seite unterliegt folgenden Lizenzbestimmungen: Copyright.

Suche

in: